View unanswered posts | View active topics It is currently Wed Jul 30, 2014 1:46 pm



Reply to topic  [ 10 posts ] 
 Posting and it doesn't post 
Author Message

Joined: Wed Sep 24, 2008 11:05 pm
Posts: 22
Location: Georgia
Post Posting and it doesn't post
My last two posts don't seem to be anywhere. I'm interested to see if this one does... Any ideas?

_________________
LBD mom to daughter: "We've been through worse than this. It'll be all right."


Mon Jun 22, 2009 2:08 pm
Profile

Joined: Fri Aug 11, 2006 1:46 pm
Posts: 4811
Location: SF Bay Area (Northern CA)
Post 
No clue. Maybe you can try to figure out what you did differently in your third attempt, which was successful?

There's an FAQ above. Perhaps you can read that for some ideas.


Mon Jun 22, 2009 2:36 pm
Profile

Joined: Fri Aug 11, 2006 1:46 pm
Posts: 4811
Location: SF Bay Area (Northern CA)
Post 
No clue. Are you receiving an error message?

Maybe you can try to figure out what you did differently in your third attempt, which was successful?

There's an FAQ above. Perhaps you can read that for some ideas.


Mon Jun 22, 2009 2:37 pm
Profile

Joined: Sat Jan 03, 2009 2:59 pm
Posts: 1978
Post 
Athyca,
Sorry about your missing posts, it happens I know we have checked into it before and nothing was ever found, Let me know if it keeps happening and I will ask Jim our Administrator to check again into it.

_________________
Irene Selak


Mon Jun 22, 2009 4:13 pm
Profile WWW

Joined: Wed Sep 24, 2008 11:05 pm
Posts: 22
Location: Georgia
Post 
Thanks for all your suggestions. I don't get an error message it just doesn't show up anywhere on the site. I tried again and it still didn't. Bet this one gets through!!!

_________________
LBD mom to daughter: "We've been through worse than this. It'll be all right."


Tue Jun 23, 2009 1:45 pm
Profile

Joined: Fri Aug 11, 2006 1:46 pm
Posts: 4811
Location: SF Bay Area (Northern CA)
Post 
I'm not sure when the last time was I had a problem posting. It's been years. Here are a few tips I can think of....

Be sure you are logged in when trying to post.

There may also be a time-out function such that you are only given a certain amount of time to submit your post.

And be sure your "Subject" isn't too long. Typically longer-than-acceptable Subjects will generate a "debug error" message.


Tue Jun 23, 2009 2:20 pm
Profile

Joined: Sat Oct 06, 2007 4:28 pm
Posts: 718
Location: LA
Post Problem sending a message
At the same time Athyca was having trouble, I tried to post and I received a message on my computer which said the lbda.org/forum could not be opened because the server where this page is located isn't responding. I saw a little circle where my message kept trying and trying. Later the little circle was clear and, sure enough, my later message [the poll] went right through. So Athyca, I believe you just hit a little bad luck. Don't let it frighten you.

DrP


Tue Jun 23, 2009 3:01 pm
Profile

Joined: Fri Aug 11, 2006 1:46 pm
Posts: 4811
Location: SF Bay Area (Northern CA)
Post 
Oh, yes; the Forum not being available does happen frequently. It can try one's patience!


Tue Jun 23, 2009 4:01 pm
Profile

Joined: Sat Mar 28, 2009 6:01 pm
Posts: 101
Post 
I also have not been able to post for over a month. I keep getting an error message when I try to change my password. But today, it worked! I hope it stays this way.javascript:emoticon(':)')


Mon Jul 27, 2009 5:24 pm
Profile

Joined: Sat Jan 03, 2009 2:59 pm
Posts: 1978
Post 
We are hoping all is up and running trouble free! Yes it was a long time getting the issues worked out.

_________________
Irene Selak


Mon Jul 27, 2009 5:28 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 10 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.
Localized by MaĆ«l Soucaze © 2010 phpBB.fr